Status

()

defect
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: srinivas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b11][fixed by bug 541656])

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110202 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110202 Firefox/4.0b12pre

Location bar messed up after deleting text(about:home) and hovering on a link in the home page

Reproducible: Always

Steps to Reproduce:
1.Open Fx and navigate to about:home
2.Now delete about:home and click any where in the home page
Note:Now default text "Go to a web site" appears
3.Now hover the mouse on to any of the links(Advanced Search, Preferences, About Mozilla) present on the home page(about:home)
Actual Results:  
The default text "Go to a web site" stays there and about:home comes under the default text
OS: Windows XP → All
Whiteboard: [4b11]
Posted image Screenshot
This will be resolved by landing of Bug 541656.
Depends on: 541656
Blocks: 587908
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [4b11] → [4b11][fixed by bug 541656]
Duplicate of this bug: 635261
Verified using Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.