Vertical scrollbar is not shown with multi select list while printing.

VERIFIED DUPLICATE of bug 59598

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 59598
7 years ago
6 years ago

People

(Reporter: Tariq Mahmood, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

I have a list box as

<select  multiple="multiple" size="3">
	<option value="1">1</option>
        <option value="2">2</option>
	<option value="3">3</option>
	<option value="4">4</option>
	<option value="5">5</option>
	<option value="6">6</option>
</select>

Reproducible: Always

Steps to Reproduce:
1. Create a test form with above mentioned multi select list.
2. Take print of Print this form.
Actual Results:  
Scroll bar is not apperaring in print.

Expected Results:  
Scroll bar should in print as it appears in browser.
(Reporter)

Comment 1

7 years ago
Created attachment 509393 [details]
Test Form

Updated

7 years ago
Component: General → Printing: Output
Product: Firefox → Core
QA Contact: general → printing

Comment 2

7 years ago
Bug 59598 ?
(Reporter)

Comment 3

7 years ago
Marking Duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 59598
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.