Move To does not display newly subscribed IMAP folders

VERIFIED DUPLICATE of bug 57257

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 57257
17 years ago
13 years ago

People

(Reporter: Reinout van Schouwen, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When the user subscribes to a new IMAP folder, this folder thereafter is visible
under the 'Message > Copy Message' (redundant menu item name??); 'Message > Move
Message' and in the pop-up menu under 'Copy To >'. However, it is not selectable
in the pop-up menu under 'Move To >'.

I wonder why it is that apparently the different submenu's rely on different
functions to populate them with menu items!

Comment 1

17 years ago
I would think this is the same problem as a newly created folder, so am marking
this a duplicate of 57257.

*** This bug has been marked as a duplicate of 57257 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → sheelar
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.