Closed Bug 631215 Opened 9 years ago Closed 8 years ago

revise signing e-mails

Categories

(Release Engineering :: General, defect, P4)

x86_64
Linux
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: bhearsum, Unassigned)

References

Details

(Whiteboard: [signing])

Attachments

(1 file, 1 obsolete file)

The signing process currently sends out a bunch of mail. We should:
1) Revisit the points at which it should send mail
2) Make the subjects/bodies more consistent with the newer release mail
Duplicate of this bug: 664349
Attached patch [tools] Clean up mail subjects (obsolete) — Splinter Review
Switches to the '[release] Firefox 3.6.19 build1: <foo>' style. Untested but it's just string stuff in a Makefile.
Fixes quoting on MAIL_SUBJECT.
Attachment #544740 - Attachment is obsolete: true
Signing on demand is coming for release soon enough, making this a WONTFIX. Sorry your patch never made it in, Nick.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.