Closed Bug 631236 Opened 9 years ago Closed 9 years ago

Status overlay causes Windows Aero borders to adjust shading

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 633282

People

(Reporter: iaTa, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11pre) Gecko/20110202 Firefox/4.0b11pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11pre) Gecko/20110202 Firefox/4.0b11pre

If you click on a link which loads a pop-up window the status loading message overlay causes Windows Aero shading to move upwards by the same number of pixels as the status overlay is high.

Example:

http://img43.imageshack.us/img43/5949/29305786.jpg

Reproducible: Always

Steps to Reproduce:
1. Click on any pop-up link
2.
3.
Actual Results:  
The border shading changes.

Expected Results:  
The border shading should not change.
Version: unspecified → Trunk
I can confirm this and it is also shown if you just hoover above any link that is shown in the status overlay.

The difference of the border/shadow-position depends on the number of open tabs. I will attach some screens. Look at the red markers, the mouse is above the 'changeset-link' 14cb959af245.
Attached image aeroborder one tab
Attached image aeroborder four tabs
Or the other way around, yes.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633282
You need to log in before you can comment on or make changes to this bug.