Change location string in email when we move over to account-portal

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: telliott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
This is just a reminder note that, now that email sending responsibilities have been shifted back to sreg, once account-portal launches, we'll need to change the value of WEAVE_PASSWORD_BASE_URL in sreg to point at the account portal rather than the services page.
(Reporter)

Updated

8 years ago
Duplicate of this bug: 635909
done and working
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.