Pointer not changing back from double arrow-head

RESOLVED WORKSFORME

Status

()

P5
normal
RESOLVED WORKSFORME
18 years ago
8 years ago

People

(Reporter: jg, Unassigned)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Put your pointer in the mail or new message body pane. Without touching the
mouse buttons, slowly move the pointer up to the resize bar. The pointer changes
to a double arrow-head. That's fine.

Now move up to the thread pane. Depending on the speed at which you are moving
the pointer, often the pointer fails to change back to normal state. This seems
to occur at most time when you are not moving the mouse slowly, i.e. the bug
occurs when you move at 'normal' though to 'fast' speed. Definitions will not
follow ;-).

The end result is that you can find yourself using a double arrow-head to click
items in the thread pane, which is incorrect. The problem also occurs moving
across the vertical resize bar.
(Reporter)

Comment 1

18 years ago
Adding perf keyword on advice from stephend. I think it could be related to the
MailNews App's general slow responsiveness. FYI, my system: K6-2 300MHz 256Mb
RAM, Mozilla 2000121606 (has been occuring for months), Debian Woody.
Keywords: perf
Component: Mail Window Front End → XP Toolkit/Widgets
Product: MailNews → Browser
Moving to owner of XPtoolkit/widgets component.
Assignee: putterman → trudelle
QA Contact: esther → jrgm

Comment 3

18 years ago
While this may possibly be caused by a performance problem, it is not itself a
performance problem, so I don't think the perf keyword applies.  ->pavlov, p5/future
Assignee: trudelle → pavlov
Priority: -- → P5
Target Milestone: --- → Future

Updated

18 years ago
Keywords: perf → correctness
*** Bug 59144 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

18 years ago
Performance in Mail/News has improved, and the number of times I get this problem has reduced, although it is still a problem.
Reporter: Still a problem in recent builds ?

Updated

12 years ago
Assignee: pavlov → jag
QA Contact: jrgmorrison → xptoolkit.widgets

Updated

10 years ago
Assignee: jag → nobody
no response and no new report in 9 years
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.