Closed Bug 631286 Opened 10 years ago Closed 10 years ago

Update DOMi compat info for SeaMonkey 2.1b2

Categories

(Other Applications :: DOM Inspector, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Callek, Unassigned)

References

()

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #602633 +++

Current DOMi should be updated to be compatible with up to SeaMonkey 2.1b3 in the install.rdf on trunk and the AMO settings for the latest version.

Bug 631284 is filed on getting the respective versions added to AMO, I'll fix that in a moment so the current version up on AMO can have its settings updated.
I'll push the code-side changes and note them here.

This all doesn't actually block the release as we've changed to 2.1b2 previously, but this should be cared about before the next milestone.
Attachment #510666 - Attachment description: (Av1) Update FF to 4.0b12 and SM to 2.1b3 → (Av1) Update FF to 4.0b12 and SM to 2.1b3, s/Suite/SeaMonkey/
Please go directly to 4.0.* for FF, as AMO already allows that. And we have a blanket rs=sdwilsh for bumping versions to those that AMO allows when we know DOMi works for those versions, so feel free to check in with that.

From there, we'll need sdwilsh himself update the versions on AMO itself.
(In reply to comment #2)
> From there, we'll need sdwilsh himself update the versions on AMO itself.
When it's enabled on AMO, just poke me or Colby (crussel) on irc.
Comment on attachment 510666 [details] [diff] [review]
(Av1) Update FF to 4.0b12 and SM to 2.1b3, s/Suite/SeaMonkey/
[Checked in: See comment 4]

http://hg.mozilla.org/dom-inspector/rev/27da0da26f64
Attachment #510666 - Attachment description: (Av1) Update FF to 4.0b12 and SM to 2.1b3, s/Suite/SeaMonkey/ → (Av1) Update FF to 4.0b12 and SM to 2.1b3, s/Suite/SeaMonkey/ [Checked in: Comment 4]
Attachment #510666 - Flags: feedback?(bugspam.Callek) → feedback?(kairo)
Attachment #510666 - Attachment description: (Av1) Update FF to 4.0b12 and SM to 2.1b3, s/Suite/SeaMonkey/ [Checked in: Comment 4] → (Av1) Update FF to 4.0b12 and SM to 2.1b3, s/Suite/SeaMonkey/ [Checked in: See comment 4]
Comment on attachment 510666 [details] [diff] [review]
(Av1) Update FF to 4.0b12 and SM to 2.1b3, s/Suite/SeaMonkey/
[Checked in: See comment 4]

feedback+ on what actually landed.
Attachment #510666 - Flags: feedback?(kairo) → feedback+
(In reply to comment #3)
> (In reply to comment #2)
> > From there, we'll need sdwilsh himself update the versions on AMO itself.
> When it's enabled on AMO, just poke me or Colby (crussel) on irc.

I assume this is a "Its done" as well, and in which case... RESO
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
(In reply to comment #6)
> I assume this is a "Its done" as well, and in which case... RESO
Yup.
Ftr, it seems we should update DOMi install.rdf (just) before SeaMonkey version is increased, not after, to prevent building with an "incompatible" DOMi.
You need to log in before you can comment on or make changes to this bug.