Double click on a collapsed message thread opens windows for all messages

RESOLVED DUPLICATE of bug 557550

Status

RESOLVED DUPLICATE of bug 557550
8 years ago
8 years ago

People

(Reporter: herter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: 3.1.7

When a message thread is collapsed, with TB set to open a message in a separate window, with TB 3 when making a double click on the thread, instead of expanding it as it was in older versions, Thunderbird opens a flood of windows for all containing messages. This leads to laborious set of windows close operations. I found no way alleviate or to adjust this behavior in configure settings. 

Reproducible: Always

Steps to Reproduce:
1.Verify TB is set to open message in a separate window
2.Find a collapsed thread in mailbox window and double click on it.
3.
Actual Results:  
For every message in the thread a window opens. 

Expected Results:  
Thread should expand.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557550
You need to log in before you can comment on or make changes to this bug.