If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bm-xserve21 is broken and I can't do any diagnostics to it

RESOLVED DUPLICATE of bug 634432

Status

Infrastructure & Operations
RelOps
RESOLVED DUPLICATE of bug 634432
7 years ago
4 years ago

People

(Reporter: jhford, Unassigned)

Tracking

Details

This machine has delayed a 4.0 beta build two times now.  I would turn it off/do something but can't log in.  I believe this to be a sign that the machine needs a reimage.

It is seeing errors like

bash -c basename "$PWD"
 in dir /builds/slave/cen-osx-dbg/. (timeout 1200 secs)
 watching logfiles {}
 argv: ['bash', '-c', 'basename "$PWD"']
 environment:
  Apple_PubSub_Socket_Render=/tmp/launch-SGzXFx/Render
  CVS_RSH=ssh
  DISPLAY=/tmp/launch-9aRgsG/:0
  HOME=/Users/cltbld
  LOGNAME=cltbld
  PATH=/tools/buildbot/bin:/tools/python/bin:/opt/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/usr/local/bin:/usr/X11/bin
  PWD=/builds/slave/cen-osx-dbg
  SHELL=/bin/bash
  SSH_AUTH_SOCK=/tmp/launch-bEnnvx/Listeners
  TMPDIR=/var/folders/Xh/XhBjGXEcHs0yUSzvR91WE++++TM/-Tmp-/
  USER=cltbld
  __CF_USER_TEXT_ENCODING=0x1F6:0:0
 closing stdin
 using PTY: True
bash: /usr/bin/basename: Device not configured
program finished with exit code 126
elapsedTime=0.010121
What's up with this machine?  It's running, but its buildbot is idle.  Has it been re-imaged?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634432
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.