Localization unreviewed columns not under selected view

VERIFIED DUPLICATE of bug 626567

Status

P3
normal
VERIFIED DUPLICATE of bug 626567
8 years ago
8 years ago

People

(Reporter: rbillings, Assigned: erik)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When looking at the list of articles with unreviewed changes, the column of data displays under the choice not selected. Same for contributors dashboard.

1) go to /en-US/contributors > Unreviewed changes
2) click most viewed

expected: data displays as column under 'most viewed'
actual: data displays under 'most recent'
* click most recent and the column of data moves under 'most viewed'
The correct thing to do is never change the width of the columns, whether data is there or not, or which data is selected.
OS: Mac OS X → All
Priority: -- → P3
Hardware: x86 → All
Target Milestone: 2.5 → 2011Q1
(Assignee)

Updated

8 years ago
Assignee: nobody → erik
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 626567
(Assignee)

Updated

8 years ago
Target Milestone: 2011Q1 → 2.6
(Reporter)

Comment 3

8 years ago
Verified fixed elsewhere, marked as duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.