Closed Bug 631386 Opened 10 years ago Closed 10 years ago

SeaMonkey cb-sea-miniosx01 non-responsive

Categories

(Infrastructure & Operations :: RelOps: General, task)

x86
Windows XP
task
Not set
blocker

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: Callek, Unassigned)

References

Details

(Whiteboard: [capacity])

Can we get IT to please restart this machine, I can't ssh in, nor has it reported to our buildmaster since Jan 30.
slave dropped from our buildbots config.py locally for now, I'll officially check in the change within 24 hours if this bug has not been fixed by then.
why drop it from config? if it's not connected, it's just as good as out anyhow.
(In reply to comment #2)
> why drop it from config? if it's not connected, it's just as good as out
> anyhow.

Because I hit an issue reconfiguring the buildbot master due to this, the reconfig hung. I took the shortest-known way to resolve that, and just made buildbot forget it existed. The reconfig hang was causing our beta2 builds not to actually get properly triggered.
(In reply to comment #3)
> Because I hit an issue reconfiguring the buildbot master due to this, the
> reconfig hung.

Strange, but then, having things work is the most important part.
raising severity, as it is only 1 of two boxes we have to build on our stable branch.

I didn't want to page, but it has been a few days [thank you in advance].
Severity: major → critical
Severity: critical → blocker
Whiteboard: [slaveduty][capacity]
Depends on: 634368
Whiteboard: [slaveduty][capacity] → [capacity]
Kicked by Phong in 634368.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Verified, will add back to our config within 24 hours.
Status: RESOLVED → VERIFIED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.