No content on beta Themes page

RESOLVED WORKSFORME

Status

Input
General
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: davehunt, Assigned: wenzel)

Tracking

Details

(Whiteboard: [fromAutomation], URL)

(Reporter)

Description

7 years ago
There is currently no content on the beta Themes page.

Steps to replicate:
1. Open http://input.stage.mozilla.com/en-US/beta/themes

Expected:
A full page of content, with pagination for additional pages

Actual:
A mostly black page.

Our Selenium test suite depends on this page having content. For example, we have a test for bug 617177 which is currently failing earlier than the raised issue due to there being no content.
This isn't a blocker for 3.1?  Are we confident that when we ship it'll be fine?
(Assignee)

Comment 2

7 years ago
The page is populated (now). Marking WFM, since it is not reproducible in the meantime.

(In reply to comment #1)
> This isn't a blocker for 3.1?

Yes, it is! Thanks for being alert.
Assignee: nobody → fwenzel
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → 3.1
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.