<tab> elements have no borders in classic skin

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: gary_Cope, Assigned: Joe Hewitt (gone))

Tracking

({classic})

Trunk
x86
All
classic

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The buttons that text should appear on in the Views Toolbar eg *client*,moznet,
#mozilla are not visible when using the 'Classic' Theme, only the text is visible.
All the buttons are visible in other mozilla themes:Modern,Blue; and are visible
in installed themes:Mozillium,Skypilot.

Updated

17 years ago
Keywords: classic, qawanted
Summary: Buttons in 'Views Toolbar' in chatzilla not visible using 'Classic'. → Buttons in 'Views Toolbar' in chatzilla not visible using 'Classic'.
Whiteboard: DUPEME
I see this as well (linux build 2000-12-19-08).  setting status to new.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Whiteboard: DUPEME

Comment 2

17 years ago
Are you talking about the light-bulb things or something else?  You can turn the
LEDs on in the Options menu.
(Reporter)

Comment 3

17 years ago
This bug was originally filed about chatzilla but needs its summary changed to
more accurately reflect the problem. With the change in the look of chatzilla
where it is now tabs that are not being shown correctly with classis skin, the
summary is being changed on advice of rginda :
 Old Summary :" Buttons in 'Views Toolbar' in chatzilla not visible using
'Classic' " 
New summary: <tab> elements have no borders in classic skin.

rginda also advises that <xul:menubutton>s don't have borders either. A separate
bug should be filed for this issue.

adding hewitt to cc.
Summary: Buttons in 'Views Toolbar' in chatzilla not visible using 'Classic'. → <tab> elements have no borders in classic skin

Comment 4

17 years ago
This is not a chatzilla bug, moving to themes.
Assignee: rginda → hewitt
Component: chatzilla → Themes
QA Contact: mozilla → pmac
(Assignee)

Comment 5

17 years ago
works for me!
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
workforme on windows 98 (branch build: 2001-06-29-06.0.9.2)
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

17 years ago
Created attachment 40758 [details]
screenshot of chatzilla tabs with both modern and classic themes.
(Reporter)

Comment 8

17 years ago
This is still broken in chatzilla which is what the original bug was filed for.

I'm happy to file a separate bug or alter the summary of this, but there is 
still no borders on tabs in chatzilla using the classic theme.

Enclosing a screenshot comparing modern and classic tabs in chatzilla.

Adding rginda to cc.

Updated

17 years ago
Keywords: qawanted
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.