Last Comment Bug 63146 - bad: navigator crashed / behaved strangely
: bad: navigator crashed / behaved strangely
Status: VERIFIED DUPLICATE of bug 63145
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: x86 Windows NT
: -- critical (vote)
: ---
Assigned To: clayton
: Chris Petersen
: Jet Villegas (:jet)
Mentors:
http://softseek.zdnet.com/Desktop_Enh...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-18 00:24 PST by zentronium
Modified: 2000-12-18 01:48 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description zentronium 2000-12-18 00:24:03 PST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    2000101014

BAD: most of the time it just crashes when the idrive sideload window pops up, 
one time the i-drive sideload popup window displayed it's own source, reloaded 
it and navigator crashed

Reproducible: Always
Steps to Reproduce:
1.Go to the URL
2.Click on the idrive sideload icon
3.reload if necesarry as specified in the description

Actual Results:  navigator crashes

Expected Results:  layout the popup contents, and transfer the file
Comment 1 Henrik Gemal 2000-12-18 00:37:01 PST

*** This bug has been marked as a duplicate of 63145 ***
Comment 2 Gael Le Mignot 2000-12-18 00:42:04 PST
With 2000121411 on Debian Linux (XFree4/Kenel 2.2.17), Moz doesn't crash but the
pop-up window either stay blank or display the page source. The title is OK.
I'll try with a more recent build soon.
Comment 3 zentronium 2000-12-18 00:59:05 PST
Nope, tried with Build 2000121720 and its still there, sorry for the duplicate 
with 63145, it seems as it (popup) will display something but then crashes, 
takes a little longer to crash
Comment 4 Andreas Franke (gone) 2000-12-18 01:48:15 PST
Verified duplicate (double submit). I have copied the additional comments to the
other bug.

Note You need to log in before you can comment on or make changes to this bug.