All users were logged out of Bugzilla on October 13th, 2018

Sort on size sorts wrongly

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
3 years ago

People

(Reporter: xlator, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.2.13) Gecko/20101207 Lightning/1.0b2 Thunderbird/3.1.7

Threaded mail display, filtering on Sender.
I wanted to sort on size ascending but either the sorting or the mail size is wrong, see the attached screenshot.
Sorting is also wrong on single mail that is not part of a mail thread.


Reproducible: Always

Steps to Reproduce:
1. click threaded display
2. click to Size column header to sort on size

Actual Results:  
The sorting order is wrong, see the screenshot.

Expected Results:  
The sorting order should be correct, e.g. ascending.
(Reporter)

Comment 1

8 years ago
Created attachment 509726 [details]
Screenshot of the message sizes.

Comment 2

8 years ago
Are these imap or pop3/local messages? If the latter, are they completely downloaded?
(Reporter)

Comment 3

8 years ago
These are IMAP messages.

Comment 4

3 years ago
Odd, I've never seen this. 
Perhaps caused by an addonn?
but we may never know, based on other bug reports I'm sure xzoli is gone
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.