Closed Bug 631555 Opened 9 years ago Closed 9 years ago

Sort by Sender (from) no longer sub-sorts by date, but needs to (using Imap).

Categories

(Thunderbird :: General, defect, major)

Other
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 57898

People

(Reporter: carlamc, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101207 Thunderbird/3.1.7

When sorting by sender (from) field, on Imap folders, the secondary sort used to be by date (which is really needed), but it no longer does since updating to this version :-(  Can't discern any logic to the sort now, so it seems useless.

Reproducible: Always

Steps to Reproduce:
1. click into an Imap folder
2. click the 'from' column in order to sort by it (goal of finding certain message by that sender)
3. scroll through and try to figure out the order those messages are in per sender. They are not by date, so... can't find the message being looked for.
Actual Results:  
Self explanatory

Expected Results:  
To be able to browse messages by particular sender, in chronology of reciept.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 57898
You need to log in before you can comment on or make changes to this bug.