Splash Screen loads, and nothing else happens!

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: rcleetus, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    20001218

Mozilla fails to load main Browser Window, but get's stuck on the Splash Screen.

Reproducible: Always
Steps to Reproduce:
1. Start up Mozilla.
2. Splash Screen loads up, and that's all. No browser window loads. Windows NT 
Task manager does NOT report that mozill is not responding. I have to manually 
shut down the process to close the Splash Screen.


Actual Results:  Splash screen loads up, and stays there.

Expected Results:  Mozilla should show me the main browser form.
(Assignee)

Comment 1

18 years ago
please remove the following and restart:
c:\windows\moz*.dat
c:\windows\APPLICATION DATA\Mozilla
c:\mozilla\users50

this should fix it (you will loose all profile data)

Comment 2

18 years ago
If that doesn't fix it... does the reporter have Outlook or Internet Explorer
open at the same time? If so does closing these cause Mozilla to spring into life?

Comment 3

18 years ago
Reporter, did the above comments help?
Please keep us updated.
Thanks,
Fabian.

Comment 4

18 years ago
Marking WORKSFORME due to lack of reponse. Reopen if it still occurs on the
latest nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

18 years ago
Problem was fixed after shutting down IE before launching Mozilla. Strange, 
because I used to be able to run Mozilla along with IE. Is this the result of 
my upgrading to IE 5.5? Still worrysome, since I should be able to run both 
browsers together.
Severity: major → normal

Comment 6

18 years ago
rcleetus@yahoo.com does this mean you are still seeing this problem on the
latest builds?
If you are then I suggest that this bug is a duplicate of Bug 42997
Let me know if you still see this bug and I'll remove the wfm status and
investigate it's dupe-like nature.
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.