Closed Bug 631836 Opened 9 years ago Closed 9 years ago

Add Firefox 4.0b11, 4.0b12pre, and 4.0b12 to AMO

Categories

(addons.mozilla.org Graveyard :: Administration, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: davemgarrett, Assigned: fligtar)

References

()

Details

(Whiteboard: [qa-])

Trunk is up to 4.0b12pre and the 11th beta will be out sometime soon. Please add Firefox 4.0b11 and 4.0b12pre to the valid application versions list. While you're at it, you might as well also just add 4.0b12 too, as that's not too far away either and should complete the set. (the RCs will just get labeled 4.0)

I know Firefox 4.0.* is already allowed as a max version, however for the time being I'm still using max versions for the latest nightly in my beta versions and I don't plan to switch to using 4.0.* until I'm ready my final release. I would like compatibility checking to tell users that my old betas are not compatible with Firefox 4.0 final and they need to install the actual compatible stable release or a newer prerelease.
added
Assignee: nobody → fligtar
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.