Cannot search for “matches” (illegal search), error message

RESOLVED DUPLICATE of bug 298716

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 298716
8 years ago
8 years ago

People

(Reporter: Martin F., Unassigned)

Tracking

3.6.4
x86
Windows 7

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: 

It is not possible to search for the word “matches”.



Reproducible: Always

Steps to Reproduce:
1. Go to advanced search page
2. Search summary for “matches”
Actual Results:  
Error message:

> The "content" field can only be used with "matches" search and the "matches" search can only be used with the "content" field.

Expected Results:  
Show bugs with summary containing “matches”

Comment 1

8 years ago
Fixed in Bugzilla 4.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.6.4
Duplicate of bug: 298716
You need to log in before you can comment on or make changes to this bug.