Sidebar border draws above “temporary status bar”

RESOLVED DUPLICATE of bug 631856

Status

()

RESOLVED DUPLICATE of bug 631856
8 years ago
8 years ago

People

(Reporter: PatrickWesterhoff, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110205 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110205 Firefox/4.0b12pre

When a sidebar is open, and the temporary status bar (or whatever it is called, the thing that appears when loading pages or hovering links) appears, the right border of the sidebar (just the gray line) draws above that status bar, producing a weird separation.

Reproducible: Always

Steps to Reproduce:
1. Open a sidebar
2. Hover a link
(Reporter)

Comment 1

8 years ago
Created attachment 510171 [details]
Screenshot of the described problem

This is an example when hovering a link on Google while the bookmark sidebar is open.
Confirmed, Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110206 Firefox/4.0b12pre.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631856
You need to log in before you can comment on or make changes to this bug.