Duplicated pop-up notification (address bar icon and pop-up blocker)

VERIFIED INVALID

Status

()

VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b12pre) Gecko/20110207 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b12pre) Gecko/20110207 Firefox/4.0b12pre

There's duplicity on pop-up notifications.

Reproducible: Always

Steps to Reproduce:
1. Load the URL
2.
3.
Actual Results:  
Notification appears on both address bar icon and pop-up blocker.

Expected Results:  
Notification appears only on address bar icon or pop-up blocker.

First noticed at http://forums.mozillazine.org/viewtopic.php?p=10349897#p10349897
(Reporter)

Comment 1

8 years ago
Created attachment 510291 [details]
Screen capture of the problem.
This is intended as of Firefox 4 beta 9. The icon in the location bar acts as the "Options" button on the notification bar. The icon on the notification bar is just an icon with no function.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

8 years ago
"Don't show info bar when pop-ups are blocked" option on the address bar icon can remove this notification duplicity.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.