Problems starting up when Webforia Organizer is also present

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
20 years ago
2 years ago

People

(Reporter: elrond, Assigned: law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Bot in M4 and M6 I've had Apprunner crash.

When starting M5 a window popped up and said that Webforia Organizer agent had a
crashed because it couldn't recognize the broser. Shortly after that, Apprunner
crashed.

Updated

20 years ago
Assignee: don → law
Target Milestone: M7

Comment 1

20 years ago
Bill, is this our bug?

Updated

20 years ago
QA Contact: leger → beppe

Comment 2

20 years ago
Webforia Organizer?  beppe..who would be QA Contact?

Updated

20 years ago
Component: Apprunner → other
(Assignee)

Comment 3

20 years ago
I was unable to reproduce this using the 30-day trial Webforial downloaded from
webforia.com.  Can you provide a little more detail on how exactly I need to
configure Webforia and/or mozilla to reproduce this?  Thanks.
(Reporter)

Comment 4

20 years ago
I had recently upgraded from Webforia beta to the 1.0 version. A later
Mozilla nightly build solved the problem
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

20 years ago
Resolving as WORSKFORME, since the problem has disappeared.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 6

20 years ago
since reporter has stated it now works, marking verified
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.