Pending reviews should be Pending Updates

VERIFIED FIXED in 5.12.10

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: clouserw)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 510341 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/editors/
2. Notice the menu options on a mouse hover on Queues
3. Compare it to remora options

observed behavior:
Pending Updates has been renamed to Pending Reviews.

Is this by design?
(Assignee)

Comment 1

7 years ago
no idea, but reviews is more consistent so I'm wontfixing this
Assignee: nobody → clouserw
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Actually, pending reviews is very ambiguous. Pending Updates makes much more sense.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
(In reply to comment #2)
> Actually, pending reviews is very ambiguous. Pending Updates makes much more
> sense.

"Updates to Previously Fully-Reviewed Add-ons which Require Review"
(Assignee)

Comment 4

7 years ago
triage fail.

https://github.com/jbalogh/zamboni/commit/6e6cc499a8cd0c547f98f51a3b87e11939fb1a4b
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

7 years ago
verified @ https://addons-next.allizom.org/z/en-US/editors/queue/pending
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

7 years ago
Created attachment 513036 [details]
post-fix screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.