Background image on firefox ubuntu loads a lot slower than the same image on google chrome

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: rogier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Ubuntu; U; Ubuntu 10.04; en; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

I have a website, http://www.pineapplemedia.org/. i wanted to show it to my dad and has a PC with ubuntu 10.04 on it. When i showed my website to him in Firefox 3.6, his computer got realy realy slow, not only with loading the background image, but also with the rest (for example: Starting up another programm). But when i showed my website on google chrome (also on his ubuntu PC) it loaded realy fast.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox in Ubuntu 10.04
2. Go to http://www.pineapplemedia.org/
3. Then you see that the background image loads realy slow
Actual Results:  
The background image loaded realy slow, and the computer itself got realy slow too.

Expected Results:  
Load the background fast, and save the background in his cash.

It was just the new firefox 3.6. No themes, no add-ons, ...
(Reporter)

Updated

8 years ago
Summary: Background images on firefox ubuntu loads a lot slower than on the same images on google chrome → Background image on firefox ubuntu loads a lot slower than the same image on google chrome

Comment 1

8 years ago
The indicated site seems to be loading normally for me with the same browser installed.

Please try issue with latest beta also: http://www.mozilla.com/en-US/firefox/all-beta.html

Comment 2

8 years ago
Mozilla/5.0 (X11; Linux i686; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12pre

Tested website with the latest trunk also and observed no problems. Setting resolution to WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.