The adress bar's text began to overlap instead of deleteing what was there.

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
--
minor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: The_Imperial25@hotmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

When I deleted the text in the adress bar it appeared to have been deleted, but when I began to type in a new adress, not only did the text reapear,but it reapeared ontop of the text I was typing. It wasn't actually there though (I hit enter after typing in the new adress and it went to the page I typed in, but the overlapping text remained).

Reproducible: Couldn't Reproduce




Was using the theme Lavafox V1 1.2.7

Comment 1

7 years ago
Works fine for me. Please try if you can reproduce it or if it works fine

1.in safe mode. 
https://support.mozilla.com/en-US/kb/Safe+Mode

2.or by creating a new profile
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
WFM 

Mozilla/5.0 (Windows NT 6.1; rv:2.0b12pre) Gecko/20110207 Firefox/4.0b12pre 

Would be nice to have some clear STR on this. Until then, setting WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.