Insert characters and symbols dialog in HTML Composer opens too large.

VERIFIED DUPLICATE of bug 63101

Status

()

Core
Editor
--
minor
VERIFIED DUPLICATE of bug 63101
18 years ago
17 years ago

People

(Reporter: hirata masakazu, Assigned: Charles Manske)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Edit Page
Insert Characters and Symbols
Result:
The dialog window opens larger than entire screen.
It does not hide the Insert button in my case, and therefore functionally all
right.  Still, bewidering.
(Reporter)

Comment 1

18 years ago
The build is 2000121808 MTrunk.

Comment 2

18 years ago
cmanske
Assignee: beppe → cmanske
(Assignee)

Comment 3

18 years ago
We used to see this problem often a few months ago. I don't see it in today's
Windows build (in fact, the Insert Character dialog is working better than ever!)
Do any other dialogs show this problem on Mac? Click on toolbar buttons such as
Table, Image, Link to insert those objects, which bring up dialogs first.
This may be related to another recent window startup regression: bug 63315.

(Reporter)

Comment 4

18 years ago
 I only see this with Insert characters and symbols.
In addition, I see View Stored Cookies dialog opening too large to view the
OK/Cnacel button (bug 63101).
 I see the symptom of bug 63315 with Saving File dialog, but that shows only
positioning problem, not sizing.
(Reporter)

Comment 5

18 years ago
dupe of 63101 since I do not see this after 63101 is fixed.

*** This bug has been marked as a duplicate of 63101 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verified in 1/12 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.