If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Paris office: Dialing 8617 as a conference room number hangs up

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: Tristan Nitot, Assigned: justdave)

Tracking

Details

(Reporter)

Description

7 years ago
When trying the attend the weekly Engagement meeting on Tuesdays 10AM (conference room #8617), the phone system hangs up on us.

Steps to reproduce:

1 - Dial 92 to enter the conference call system
2 - Dial 8617 then the pound key
3 -The phone hangs up instantly

Expected results: Conference call goes as planned.

Updated

7 years ago
Assignee: server-ops → ayounsi
This is now fixed.  There was a syntax change in one of the script commands used by the conference code between Asterisk 1.4 and Asterisk 1.8, which was causing a syntax error in the script when you got to that point since Paris is running 1.8.

Converted the script to use the new syntax, tested and seems to be working now.

Kinda trippy to get prompted for a conference number in French and then for the pin number in English (because it transfers to MV as soon as it figures out the conference you dialed is hosted there, and the MV server only speaks English).
Assignee: ayounsi → justdave
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

7 years ago
Thanks Dave!

I think we can set up the Paris system to speak English. Considering the number of non-French-speaking visitors we have, it makes a little more sense. But if it's complex, just forget it.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.