Update hacks.mozilla.org WordPress to 3.0.5

RESOLVED DUPLICATE of bug 632446

Status

--
critical
RESOLVED DUPLICATE of bug 632446
8 years ago
a year ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
We need to update this to 3.0.5. It's a security update, so setting severity to critical.
(Reporter)

Updated

8 years ago
Group: websites-security
Depends on: 632487

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632446
(Assignee)

Updated

6 years ago
Component: hacks.mozilla.org → Mozilla Hacks
Product: Websites → Mozilla Developer Network
For bugs that are resolved, we remove the security flag. These haven't had their flag removed, so I'm removing it now.
Group: websites-security

Updated

a year ago
Product: Mozilla Developer Network → Developer Engagement
You need to log in before you can comment on or make changes to this bug.