Summary text for "Selenium IDE Buttons" text in "Recommended for You" section is clipped

VERIFIED FIXED in 6.0.0

Status

defect
P2
major
VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: stephend, Assigned: potch)

Tracking

unspecified
6.0.0
Dependency tree / graph

Details

()

Attachments

(2 attachments)

Posted image Screenshot
STR:

In Minefield, load the URL above, and look beneath "Selenium IDE Buttons"

Actual:

"Just two simple toolbar buttons to open Selenium IDE. You need to have installed Selenium IDE: http://seleniumhq.org/projects/ide/" text is clipped
Target Milestone: 5.12.9 → 5.12.10
Assignee: nobody → thepotch
Assignee

Updated

9 years ago
Target Milestone: 5.12.10 → 5.12.11
Assignee

Comment 1

9 years ago
Unable to reproduce this/fix while personalized recommendations is disabled. How do I re-enable locally/on stage?
I think we can reenable them in the code.  oremj should have his stuff fixed for next week
Assignee

Updated

8 years ago
Target Milestone: 5.12.11 → 5.12.12
Priority: -- → P2
Target Milestone: 5.12.12 → 6.0.0
Assignee

Comment 3

8 years ago
http://github.com/jbalogh/zamboni/commit/2af2e3516
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Potch, I'm having trouble getting "Selenium IDE Buttons" to show up, to reproduce this bug; is there a way to test this, using Firebug?
(In reply to comment #4)
> Potch, I'm having trouble getting "Selenium IDE Buttons" to show up, to
> reproduce this bug; is there a way to test this, using Firebug?

Just a note: bug 640289, on which this depends, should make this super-easy to verify.
Verified FIXED; got Xmarks Sync as a Recommended add-on, and it has a link in its summary, as does Selenium IDE Buttons.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.