[DemoRoom] Users unable to submit a demo

VERIFIED DUPLICATE of bug 632190

Status

VERIFIED DUPLICATE of bug 632190
8 years ago
6 years ago

People

(Reporter: retornam, Unassigned)

Tracking

unspecified
0.9.3

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 510726 [details]
Screenshot

visit https://developer-stage9.mozilla.org/en-US/demos/submit

There should be a link that allows you to submit a demo

See attached screenshot
(Reporter)

Updated

8 years ago
Target Milestone: --- → 0.9.3
Only logged-in users can submit a demo. Visitors without a login get a page explaining the submission process, but we're still waiting on styling for that page.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632190
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
Version: MDN → unspecified
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.