the page can not be opened

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: serdar.ozay, Assigned: paulosman)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_6; tr-tr) AppleWebKit/533.19.4 (KHTML, like Gecko) Version/5.0.3 Safari/533.19.4
Build Identifier: 

when i try to open 'every1tutor everyone a tutor' page coming from projects main page, i couldn't

Reproducible: Always

Steps to Reproduce:
1.open projects page
2.click 'very1tutor everyone a tutor' project
3.
Actual Results:  
Opening 'Hmm, something has gone wrong.' error page
(Assignee)

Comment 1

8 years ago
Thanks for filing this. Looks like it has something to do with the project owner having a '.' in their username. Should be an easy fix to include in the next release.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

8 years ago
Assignee: nobody → paul
(Assignee)

Comment 2

8 years ago
This has been fixed. Relevant commit:

https://github.com/paulosman/batucada/commit/ad021c00fa108ade8d188981dc84531f875eb462

Deployed this AM.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.