Unable to test anchors in the preview of articles

RESOLVED WONTFIX

Status

support.mozilla.org
General
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: Underpass, Unassigned)

Tracking

unspecified
2011Q3

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.2.14) Gecko/20110207 Firefox/3.6.14
Build Identifier: 

As in the subject. If I insert an anchor in an article like [[Clear Recent History#w_What things are included in my history?|What things are included in my history?]] 

in https://support.mozilla.com/en-US/kb/Clear%20Recent%20History/revision/9719

I cannot test if it works since the link redirects to the "live" article and not the preview.

For this reason it is almost impossible to test anchors.



Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → NEW
Component: Knowledge Base Articles → General
Ever confirmed: true
QA Contact: kb-articles → general
I can confirm. Article local link should not be expanded to full urls.
Target Milestone: --- → 2011Q2
Target Milestone: 2011Q2 → 2011Q3
If you're linking to an anchor in the same article, [[#anchor|text]] is the correct way to do that. Linking to another article with an anchor works as intended.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.