mais.uol.com.br - Videos in Fullscreen hang Firefox 4 and Flash player 10.2.152.26 [@ hang | GetLCIDFromLangListNodeWithLICCheck ] [@ hang | _SEH_prolog4 ] [@ hang | InternalFindAtom ]

RESOLVED DUPLICATE of bug 630697

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 630697
7 years ago
7 years ago

People

(Reporter: Carlos Roberto, Assigned: Benjamin Smedberg)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110208 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110208 Firefox/4.0b12pre

Was working on Flash 10.1.102.64 with WinXP. It no longer work with 10.2.152.26 on Win7. Same issue with Bug 632196.

Reproducible: Always

Steps to Reproduce:
1. Open any video from mais.uol.com.br such as
http://mais.uol.com.br/view/pdlcfx539y51/o-gol-perdido-mais-bizarro-do-ano-04029B396AC4B10307
2. If video fail to load, try reloading the page until you can see a image. Or select another video.
3. After loading a bit try watching on fullscreen by clicking on right-bottom
"tela cheia"
4. Player crashes
Actual Results:  
Firefox:
[@ hang | GetLCIDFromLangListNodeWithLICCheck ]
bp-c62bdc6b-1e89-49e8-88c6-1fca82110209

Plugin:
[@ hang | _SEH_prolog4 ]
bp-d39a4a45-a0b8-4a8b-8157-ebcdb2110209
[@ hang | InternalFindAtom ]
bp-9e1ff4f4-d06f-475d-b0da-185902110208
(Reporter)

Updated

7 years ago
Summary: mais.uol.com.br - Videos in Fullscreen hang Flash 10.2.152.26 [@ hang | GetLCIDFromLangListNodeWithLICCheck ] [@ hang | _SEH_prolog4 ] [@ hang | InternalFindAtom ] → mais.uol.com.br - Videos in Fullscreen hang Firefox 4 and Flash player 10.2.152.26 [@ hang | GetLCIDFromLangListNodeWithLICCheck ] [@ hang | _SEH_prolog4 ] [@ hang | InternalFindAtom ]
(Reporter)

Updated

7 years ago
Version: unspecified → 10.x

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

7 years ago
Blocks: 632819

Comment 1

7 years ago
Does it happen in safe mode?
(Reporter)

Comment 2

7 years ago
Hit it in safe-mode with another signature:

[@ hang | KERNELBASE.dll@0x35eaf ]
bp-a5ba44f8-e4f9-4556-b965-bef102110209

This and Bug 632819 are same problem with Flash.

Comment 3

7 years ago
May be a dupe of bug 630697.
No longer blocks: 632819

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Component: Flash (Adobe) → Plug-ins
Product: Plugins → Core
QA Contact: adobe-flash → plugins
Resolution: --- → DUPLICATE
Version: 10.x → Trunk
Duplicate of bug: 630697
(Assignee)

Comment 5

7 years ago
I really don't think that this is a dup.
(Assignee)

Updated

7 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

7 years ago
> I really don't think that this is a dup.
If you forget the Firefox hang signature, the two plugin hang signatures ([@ hang | _SEH_prolog4 ] and [@ hang | InternalFindAtom ]) have a stack trace similar to the one in bug 630697.
(Assignee)

Comment 7

7 years ago
Yes, they do. Jim, this may be STR bug 630697. Too bad all our recording boxes are broken. Do you want me to debug this?
Depends on: 630697

Comment 8

7 years ago
(In reply to comment #7)
> Yes, they do. Jim, this may be STR bug 630697. Too bad all our recording boxes
> are broken. Do you want me to debug this?

Love the help if you have the time!
(Assignee)

Comment 9

7 years ago
->me for now. Without recording this is going to be a little bit of a bitch, but I'm going to see what printf debugging gets me.
Assignee: nobody → benjamin
Duplicate of this bug: 632532
Duplicate of this bug: 632529
(Assignee)

Comment 13

7 years ago
Investigation shows that the underlying bug is bug 630697, and there's a patch there.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 630697

Updated

7 years ago
No longer depends on: 630697
You need to log in before you can comment on or make changes to this bug.