Crash while loading http://www.zipiz.com/

VERIFIED DUPLICATE of bug 63243

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 63243
18 years ago
18 years ago

People

(Reporter: Gilles Durys, Assigned: av (gone))

Tracking

({crash, regression})

Trunk
x86
Windows NT
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
2000121820 trunk NT4 SP6a

I went to this url and Mozilla crashed.
Talkback ID : TB23242424H

Comment 1

18 years ago
WFM on WinNT4 Sp6b Build 2000121117
p.s. funny site!
(Reporter)

Comment 2

18 years ago
crash seems to be caused by the flash movie at http://www.zipiz.com/zipiz1.swf

Strangely, I have no problem on my personnal machine running W98

H-J : can you try with a more recent build ? Because it stopped working properly
for a few days, older builds did not crash.

Comment 3

18 years ago
Confirmed, Windows NT 
Build: 2000121804

All i see is a black screen, 'bienvenue a zipiz' link at the bottom, then the 
crash.

Don;t have a talkback build so can only give the Dr.Watson message (for what 
its worth!)

Access Violation (0xc0000005) , Address 0xffff029b

Comment 4

18 years ago
Gilles, you need to go back to build 2000121521 in order to get this baby run!
I have tested all the versions from 2000121906 back, so I know. It's most def a
regression. Please put the keyword regression in!

B.T.W. nice site.
Friendly, HJ.
Keyword lovin'

Possible dup of one of the other Flash crashers that have appeared in the last
few days?
Assignee: asa → av
Component: Browser-General → Plug-ins
Keywords: crash, regression
QA Contact: doronr → shrir
No crash on linux using Flash 4 plugin (2000-12-18 CVS build)

Comment 7

18 years ago
I can see this on lot of sites today (Win2K SP1 + Shockwave Flash 4.0 r28)
this is almost dogfood :-)

Comment 8

18 years ago
dup of 63243

*** This bug has been marked as a duplicate of 63243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
Verified dupe of bug 63243: "Browser crashes on visiting any page with flash
content"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.