If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Respin Fennec nightlies (device and desktop)

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: mfinkle, Assigned: lsblakk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

See bug 632783, caused by bug 626602. The offending code was backed out and we need new Fennec nightlies - android, maemo and desktop.
(Assignee)

Updated

7 years ago
Assignee: nobody → lsblakk
(Assignee)

Comment 1

7 years ago
I've triggered nightlies for all re-open if any issues arise.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.