Firefox new status bar hides search results on a page

RESOLVED DUPLICATE of bug 631270

Status

()

RESOLVED DUPLICATE of bug 631270
8 years ago
8 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The status bar messages are now overlaying the content area.  When I search something on a page (e.g. a file on mxr), it happens quit often that the result is hidden by a message, e.g. while the page is still loading.

I would love to move the result much higher, e.g. into the middle of the screen preferably, but for fixing this obvious issue few pixels would be enough.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631270
You need to log in before you can comment on or make changes to this bug.