start up windows 7 computor would be slow or not boot up with fire fox 4 beta

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: steve muir, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB6.6; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Media Center PC 5.1; SLCC1; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C; InfoPath.3)
Build Identifier: toshiba sat 500

lap top would not load win 7 . the second time it happend windows start up repair/recovery set it back to the last restore point.this eliminated the problem but also firefox 4 beta 10, Like it while i had it. Back to crome for now or i might try Firefox 3.6. I use Norton 360 and like the cards and log ins.
Crome don't have Norton toolbar.Fox was way quicker than IE. Cheers Steve
It may not be Firefox problem but i had made no other changes and it has not happened since the beta was removed.

Reproducible: Sometimes
Firefox cannot make you computer so it can not boot, that is totally impossible. something else is causing the issue, may possible be norton.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Version: unspecified → 4.0 Branch
You need to log in before you can comment on or make changes to this bug.