Default number of shown changesets is too small

RESOLVED DUPLICATE of bug 621457

Status

Tree Management Graveyard
TBPL
RESOLVED DUPLICATE of bug 621457
7 years ago
3 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
A number of people recently pushed over unstarred orange.

The problem is that there had been a lot of pushes to the tree, so that the unstarred oranges didn't show up in the first page of results.  tbpl said the tree was green, but it wasn't!

A simple fix would be to increase the number of changesets that tbpl loads by default.  If that would hurt perf too much, maybe we can come up with something more clever.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621457
(Assignee)

Updated

4 years ago
Product: Webtools → Tree Management
(Assignee)

Updated

3 years ago
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.