Closed Bug 633006 Opened 11 years ago Closed 11 years ago

Mails in windows live mail reload constantly

Categories

(Core :: DOM: HTML Parser, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 627729

People

(Reporter: o2627091, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

The page is being reloaded continuously

Reproducible: Always

Steps to Reproduce:
1. go to http://mail.live.com
2. Login with your account and click on some mail to read
3. see that it doesn't stop reloading


Expected Results:  
should work ok
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Component: General → HTML: Parser
Product: Firefox → Core
QA Contact: general → parser
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 627729
You need to log in before you can comment on or make changes to this bug.