No action when clicking properties and copy button

VERIFIED FIXED

Status

VERIFIED FIXED
8 years ago
4 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
STR:

1. Make sure you are not signed in.
2. On the home page, click on any of the source button on any addon. 
3. Click on the properties or copy button

Actual Result:
Nothing happens. No action

Expected result:
We should be able to see the properties and should be redirected to the login page when we click copy button
(Reporter)

Comment 2

8 years ago
I see these JS errors in the error console - 

Error: $(this.options.console_el) is null
Source File: https://builder-addons.allizom.org/media/jetpack/js/Package.js
Line: 74
Error: uncaught exception: [xpconnect wrapped (nsISupports, nsIDOMEvent, nsIWorkerErrorEvent)]
Error: Script file not found: worker-javascript.js
(Reporter)

Comment 3

8 years ago
FWIW, I see these JS errors *before* step 3
Ace is sending errors from comment 2 - these are harmless
It's fixed in their new version, but we will update later on

Properties - reproduced
Revisions - working for me (please provide URL, it might be package specific)
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

8 years ago
verified on:

https://builder-addons.allizom.org/
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.