If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Corrupt thumbnail after viewing a page that is very wide

RESOLVED DUPLICATE of bug 609315

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 609315
7 years ago
6 years ago

People

(Reporter: mossop, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 511264 [details]
screenshot

Not yet managed to narrow this down precisely but it is something to do with creating a new tab containing a thin page when you are already viewing a tab with a very wide page and then closing the wide page. The thumbnail of the page only occupies the left side of the tab display and the rest is corrupt.
(Reporter)

Updated

7 years ago
tracking-fennec: --- → ?
(Reporter)

Comment 1

7 years ago
Maybe it is nothing to do with that, seems to just happen all the time when visiting www.oxymoronical.com for me.

Comment 2

7 years ago
Pretty sure this is a dupe.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609315
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.