A link pointing to 404 in the interface

RESOLVED WORKSFORME

Status

()

Bugzilla
User Accounts
--
minor
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Flaky Jake, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.16) Gecko/20110107 Iceweasel/3.5.16 (like Firefox/3.5.16)
Build Identifier: 

Click the "I forgot my password button". You will be told that " A token for changing your password has been emailed..." On that page hit the login button.

It points to
https://bugzilla.mozilla.org/index.cgi&GoAheadAndLogIn=1
instead of
https://bugzilla.mozilla.org/index.cgi?GoAheadAndLogIn=1
(I think the latter is right but can't verify it now as I'm logged in)

Reproducible: Always
That would be a problem if it happens. Unfortunately, I can't reproduce this on BMO or on 4.0 branch. Where's that "I forgot my password" button located exactly?

Comment 2

8 years ago
I cannot reproduce.
Assignee: general → user-accounts
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Bugzilla-General → User Accounts
Resolution: --- → WORKSFORME
Version: unspecified → 3.6.4
(Reporter)

Comment 3

8 years ago
The button's on the login page, ie https://bugzilla.mozilla.org/index.cgi?GoAheadAndLogIn=1

Actually seems to say reset password or something.

I'm not allowing JavaScript if that makes a difference.
You need to log in before you can comment on or make changes to this bug.