Closed Bug 633165 Opened 9 years ago Closed 9 years ago

Add .<Lanka> and .<Ilangai> to IDN whitelist

Categories

(Core :: Networking: Domain Lists, enhancement, P1)

x86
All
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 584989

People

(Reporter: iamsarves, Unassigned)

Details

Please add 
.lanka - .ලංකා - .xn--fzc2c9e2c
.ilangai - .இலங்கை - .xn--xkc2al3hye2a
whitelist so that people can easily access these IDNs.

Please find the policy and the string table of these IDNs here : http://www.nic.lk/index.php/en/idn-policy
I opened a bug for this sometime back. However I could not submit the string table on time. so it got closed. Old bug is Bug 584989

Sarves
Status: NEW → RESOLVED
Closed: 9 years ago
Component: Build Config → Networking: Domain Lists
Product: Firefox → Core
QA Contact: build.config → networking.domain-lists
Resolution: --- → DUPLICATE
Duplicate of bug: 584989
You need to log in before you can comment on or make changes to this bug.