Images don't always load on secondary search results page (Google.com)

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Chris B., Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110209 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110209 Firefox/4.0b12pre

When searching for something on Google on the secondary page:

Web, Images, Videos, Maps, News, Shopping, Gmail, more            Web History.....

GOOGLE        [Search Box]                 [Search Button]       "Instant is on"

Everything
Images
Videos
News
Shopping
Books
More


The images / videos related to your search results don't always display in the search results when I am on the "Web" tab.  Sometimes they show blank white boxes instead.

Reproducible: Sometimes

Actual Results:  
Sometimes videos / images for search term doesn't display in Google search results and displays blank white boxes instead.

Expected Results:  
Images / videos related to the search should always be shown.
(Reporter)

Updated

7 years ago
Summary: Images don't always load on secondary search results page → Images don't always load on secondary search results page (Google.com)
Is your Issue reproducible Extension-less in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Is your Issue reproducible Extension-less in Safe-Mode and/or using a new
> Profile?
> https://support.mozilla.com/en-US/kb/Safe+Mode
> https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile

The issue does NOT occur in Safe Mode.

Why do these add-ons cause SO many problems???

What's the point in using them if they mess up things?


The only add-ons I run on a daily basis are the following:

1) Hard Blockers Counter 1.0.1
2) Norton IPS 2.0


I have had a couple other issues with Hard Blockers Counter 1.0.1 (which were reported) and do not really need it to run on a daily basis, as I can just take the web address it references and add it to my Bookmarks.  I don't have any issues with Norton IPS.  So, maybe I can just run with just Norton IPS 2.0 and close this bug as "RESOLVED INVALID".

I am tired of reporting bugs, thinking it is a Minefield issue when in reality there is a problem with the add-on I am using.  If this is the case, I am going to just run Minefield with NO add-ons installed.  What's the point if they break things and then you have to figure out which one is the culprit?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.