Reply to List enabled in context menu when message not from list

RESOLVED DUPLICATE of bug 631765

Status

RESOLVED DUPLICATE of bug 631765
8 years ago
8 years ago

People

(Reporter: tuukka.tolvanen, Unassigned)

Tracking

Trunk
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
1. load a message that did not come via a list
2. right-click on message body (not a link or such active part)

result: "Reply To List" enabled in context menu
expected: "Reply To List" disabled or not present in context menu

These parts work: In the main menu. Message->Reply to List is disabled; in the message header pane "reply list" is not present; a main toolbar "Reply to List" button, if added there, is disabled.

Mozilla/5.0 (X11; Linux x86_64; rv:2.0b11pre) Gecko/20110201 Thunderbird/3.3a3pre
(Reporter)

Comment 1

8 years ago
(also, reply to list appears to be always enabled in the threadpane item context menu)

Comment 2

8 years ago
I was looking to fix this a few days ago, but it'll involve some changes to the message summary files, which may cause problems for old messages...
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631765
You need to log in before you can comment on or make changes to this bug.