Bug 633257 (FF4B11)

When you open Firefox 4 Beta 11 you get an error

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Juan, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b11

I've installed Firefox 4 Beta 11 and when you open it, you receive that:
Error de lectura XML: entidad no definida Ubicación: chrome://browser/content/browser.xul Número de línea 316, columna 5:    <key id="key_toggleAddonBar" command="Browser:ToggleAddonBar" key="&toggleAddonBarCmd.key;" modifiers="accel"/> ----^

So I cant acces to nothing.

PD: Sorry for my English, I'm Spanish

Reproducible: Always

Steps to Reproduce:
1.Install or Update Firefox 4 Beta to Beta 11
2.Open It
3.
Actual Results:  
It doesnt open.


The error appear instead of the firefox screen.
(Reporter)

Updated

7 years ago
Alias: FF4B11
Summary: Error when you open Firefox → When you open Firefox 4 Beta 11 you get an error
(Reporter)

Comment 1

7 years ago
It only happen with Firefox 4 Beta 11
What Locale is this? es-ES?
(Reporter)

Comment 3

7 years ago
Yes.

Comment 4

7 years ago
Similar for my old bug: https://bugzilla.mozilla.org/show_bug.cgi?id=619341

Perhaps is missing translated words.

Other similar bug: https://bugzilla.mozilla.org/show_bug.cgi?id=619258

You have installed language pack?

Please try start Beta 11 in safe mode: http://support.mozilla.com/en-US/kb/Safe%20Mode#os=win&browser=fx4
(Reporter)

Comment 5

7 years ago
It only open in Safe Mode, but when I start normal, I get the same error.

Comment 6

7 years ago
Please reopen this bug if your error persist in Firefox 4.0.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Rather INVALID due to wrong Translation, no?
Resolution: WONTFIX → INVALID
You need to log in before you can comment on or make changes to this bug.