Browser crashes when selecting File | New | Folder

VERIFIED DUPLICATE of bug 63211

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 63211
18 years ago
14 years ago

People

(Reporter: ji, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: Linux 2000-12-19-06-Mtrunk 

Selecting File | New | Folder crashes browser.

Steps to reproduce:
1. Launch Mail.
2. Select File | New | Folder

No talkback is generated. This doesn't happen on Win32 and Mac build.

Updated

18 years ago
QA Contact: esther → sheelar

Comment 1

18 years ago
Dup, crash caused by bug 63224, which blocks bug 63211 "new folder crashes linux"

*** This bug has been marked as a duplicate of 63211 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Verified as such.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.