I have tried to find a setting to always open to inbox when opening thunderbird. i have tried check for new messages at start up, but this does not go to inbox on start up, can it be done ?

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB6.6; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; SLCC1; InfoPath.2)
Build Identifier: 3..1.7 thunderbird

I have tried all web help but it seems a problem with no answer ?

Reproducible: Always
select the inbox, quit Thunderbird. Open, inbox is selected.

And bugzilla is no support forum.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Comment 2

7 years ago
I think the point here would be, an option to always select the inbox on startup.

I find that most (all) of the time, when I fire up Thunderbird, I want to be in the inbox where the action is. Not being there is sometimes a bit confusing and irritating. Generally, I don't give a [insert worthless object here] where I was when I closed down, when I do, it's because I quit out of some private folder that I specifically DO NOT WANT to have showing when I start up.

For these reasons, it would be nice to have a "Start up in inbox" option, or to be able to check a selected folder as that startup folder.
You need to log in before you can comment on or make changes to this bug.