Make build-recommendations.py better

RESOLVED DUPLICATE of bug 632305

Status

addons.mozilla.org Graveyard
Maintenance Scripts
P2
normal
RESOLVED DUPLICATE of bug 632305
7 years ago
2 years ago

People

(Reporter: clouserw, Assigned: jbalogh)

Tracking

unspecified
5.12.11

Details

(Reporter)

Description

7 years ago
Right now this script has no locking and also truncates the whole table.  It would be good to just update the table instead of deleting everything.

Also, you can totally go back to SVN for this!
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632305
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.